找回密码
  • 首页
  • BIM网校
  • BIM培训班
  • BIM考试
  • 企业培训
  • 作品展示

中国Revit论坛

搜索

网校
查看: 144|回复: 1
收起左侧

[未解决] Revit无法安装,说是未达到最低系统要求

[复制链接]
发表于 2018-11-29 11:18:14 | 显示全部楼层 |阅读模式
之前是win10系统,安装的时候提示这个,
revit服务器无法在此计算机上安装,因为未达到最低系统要求。Revit服务器必须安装在Windous Server 2008 R2 SP1 或更高版本系统上。

然后我重装了win7的系统后还是无法安装.. 求教怎么办??
revit16和19版本的都无法安装..



本帖的地址:http://www.chinarevit.com/thread-48758-1-1.html
本帖均为用户自己发表,与本站无关,不代表本站观点!
我知道答案 回答被采纳将会获得5 R币 + 30 R币 已有1人回答
QQ截图20181129111043.png
2.png
23.png
发表于 2018-12-11 21:32:15 | 显示全部楼层
已经很明确的说了要Windous Server系统了,windows 7又不是服务器操作系统,应该安装windows server 2008 R2 sp1(win7的服务器版本)
*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐 上一条 /1 下一条

意见反馈|联系我们| Revit

Copyright © 2014-2016 ChinaRevit.com Inc.  Template by ChinaRevit All Rights Reserved.

( 网站备案号:京ICP备14039085号 )

快速回复 返回顶部 返回列表